{"columns":["Code","Reason phrase","Class","Reference"],"rows":[["100","Continue","Informational","RFC9110, Section 15.2.1"],["101","Switching Protocols","Informational","RFC9110, Section 15.2.2"],["102","Processing","Informational","RFC2518"],["103","Early Hints","Informational","RFC8297"],["104","Upload Resumption Supported (TEMPORARY - registered 2024-11-13, extension registered 2025-09-15, expires 2026-11-13)","Informational","draft-ietf-httpbis-resumable-upload-05"],["200","OK","Success","RFC9110, Section 15.3.1"],["201","Created","Success","RFC9110, Section 15.3.2"],["202","Accepted","Success","RFC9110, Section 15.3.3"],["203","Non-Authoritative Information","Success","RFC9110, Section 15.3.4"],["204","No Content","Success","RFC9110, Section 15.3.5"],["205","Reset Content","Success","RFC9110, Section 15.3.6"],["206","Partial Content","Success","RFC9110, Section 15.3.7"],["207","Multi-Status","Success","RFC4918"],["208","Already Reported","Success","RFC5842"],["226","IM Used","Success","RFC3229"],["300","Multiple Choices","Redirection","RFC9110, Section 15.4.1"],["301","Moved Permanently","Redirection","RFC9110, Section 15.4.2"],["302","Found","Redirection","RFC9110, Section 15.4.3"],["303","See Other","Redirection","RFC9110, Section 15.4.4"],["304","Not Modified","Redirection","RFC9110, Section 15.4.5"],["305","Use Proxy","Redirection","RFC9110, Section 15.4.6"],["306","(Unused)","Redirection","RFC9110, Section 15.4.7"],["307","Temporary Redirect","Redirection","RFC9110, Section 15.4.8"],["308","Permanent Redirect","Redirection","RFC9110, Section 15.4.9"],["400","Bad Request","Client error","RFC9110, Section 15.5.1"],["401","Unauthorized","Client error","RFC9110, Section 15.5.2"],["402","Payment Required","Client error","RFC9110, Section 15.5.3"],["403","Forbidden","Client error","RFC9110, Section 15.5.4"],["404","Not Found","Client error","RFC9110, Section 15.5.5"],["405","Method Not Allowed","Client error","RFC9110, Section 15.5.6"],["406","Not Acceptable","Client error","RFC9110, Section 15.5.7"],["407","Proxy Authentication Required","Client error","RFC9110, Section 15.5.8"],["408","Request Timeout","Client error","RFC9110, Section 15.5.9"],["409","Conflict","Client error","RFC9110, Section 15.5.10"],["410","Gone","Client error","RFC9110, Section 15.5.11"],["411","Length Required","Client error","RFC9110, Section 15.5.12"],["412","Precondition Failed","Client error","RFC9110, Section 15.5.13"],["413","Content Too Large","Client error","RFC9110, Section 15.5.14"],["414","URI Too Long","Client error","RFC9110, Section 15.5.15"],["415","Unsupported Media Type","Client error","RFC9110, Section 15.5.16"],["416","Range Not Satisfiable","Client error","RFC9110, Section 15.5.17"],["417","Expectation Failed","Client error","RFC9110, Section 15.5.18"],["418","(Unused)","Client error","RFC9110, Section 15.5.19"],["421","Misdirected Request","Client error","RFC9110, Section 15.5.20"],["422","Unprocessable Content","Client error","RFC9110, Section 15.5.21"],["423","Locked","Client error","RFC4918"],["424","Failed Dependency","Client error","RFC4918"],["425","Too Early","Client error","RFC8470"],["426","Upgrade Required","Client error","RFC9110, Section 15.5.22"],["428","Precondition Required","Client error","RFC6585"],["429","Too Many Requests","Client error","RFC6585"],["431","Request Header Fields Too Large","Client error","RFC6585"],["451","Unavailable For Legal Reasons","Client error","RFC7725"],["500","Internal Server Error","Server error","RFC9110, Section 15.6.1"],["501","Not Implemented","Server error","RFC9110, Section 15.6.2"],["502","Bad Gateway","Server error","RFC9110, Section 15.6.3"],["503","Service Unavailable","Server error","RFC9110, Section 15.6.4"],["504","Gateway Timeout","Server error","RFC9110, Section 15.6.5"],["505","HTTP Version Not Supported","Server error","RFC9110, Section 15.6.6"],["506","Variant Also Negotiates","Server error","RFC2295"],["507","Insufficient Storage","Server error","RFC4918"],["508","Loop Detected","Server error","RFC5842"],["510","Not Extended (OBSOLETED)","Server error","RFC2774][Status change of HTTP experiments to Historic"],["511","Network Authentication Required","Server error","RFC6585"]]}